[1.3] Drop legacy browser support

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[1.3] Drop legacy browser support

A.L.E.C
Hi! there's a couple of things that should be discussed/voted for
Roundcube 1.3.

So, please put your comment here or in the ticket in case you are
against the proposed changes.

This is about dropping IE7, IE8, and maybe IE9 support, including
removal of legacy_browser plugin.

https://github.com/roundcube/roundcubemail/issues/5167

--
Aleksander 'A.L.E.C' Machniak
Kolab Groupware Developer        [http://kolab.org]
Roundcube Webmail Developer  [http://roundcube.net]
---------------------------------------------------
PGP: 19359DC1 @@ GG: 2275252 @@ WWW: http://alec.pl
_______________________________________________
Roundcube Development discussion mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/dev
Loading...