Attempt to update plugins failed: Authentication required (git.kolab.org)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Attempt to update plugins failed: Authentication required (git.kolab.org)

deoren
I updated the plugins using composer fine on Sunday when upgrading to
1.1.8, but now that I've attempted an upgrade from 1.2.4 I receive this
error:

Could not load Structures_Form 0.8.0devel: Invalid version string
"0.8.0devel"
Could not load Structures_Form_Gtk2 0.8.0devel: Invalid version string
"0.8.0devel"
Could not load Structures_DataGrid_DataSource_PDO 0.1.1dev1: Invalid
version string "0.1.1dev1"
Could not load Text_PathNavigator 0.1.0dev2: Invalid version string
"0.1.0dev2"
Could not load Text_PathNavigator 0.1.0dev1: Invalid version string
"0.1.0dev1"
Could not load Services_Pingback 0.2.0dev2: Invalid     Authentication
required (git.kolab.org):
       Username:
       Password:
Failed to update
https://git.kolab.org/diffusion/PNL/php-net_ldap.git,Updating 
dependencies (including require-dev)

Attempts to visit the
https://git.kolab.org/diffusion/PNL/php-net_ldap.git URL directly in a
browser yesterday resulted in a 503 error. If I try now, I'm redirected
to a Phabricator login page.

Is this a known issue?

Thanks in advance for your feedback.
_______________________________________________
Roundcube Users mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/users
Loading...