Error loading 1.4 - Error 604.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Error loading 1.4 - Error 604.

Jari Fredriksson

Just installed 1.4.0 over last 1.3 using bin/installto.sh

The login page loads and the webmail page after that but it says

SERVICE CURRENTLY NOT AVAILABLE!

Error No. [604]


I see no related errors in apache2 logs.

What to do?



_______________________________________________
Roundcube Users mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Error loading 1.4 - Error 604.

Jari Fredriksson

Got it working. php-memcache was missing while my config.inc.php defined to use memcached.

Sorry for theĀ  noise.

On 13.11.2019 22.37, Jari Fredriksson wrote:

Just installed 1.4.0 over last 1.3 using bin/installto.sh

The login page loads and the webmail page after that but it says

SERVICE CURRENTLY NOT AVAILABLE!

Error No. [604]


I see no related errors in apache2 logs.

What to do?



_______________________________________________
Roundcube Users mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/users

_______________________________________________
Roundcube Users mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/users