Login failed

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Login failed

jan gloeckner
Hi,
strange thing!! I uploaded some days again my version of roundcube, and everything was working, I could connect to any IMAP server. But since today my login fail but without an error (mit log status is 4, so errors should be displayed), if I log in with a wrong password there will be an error displayed.

Check this out: http://jangloeckner.virtual.vps-host.net/roundcube/

Exactly the same roundcube configuration runs on an other server, there everything is working fine (check it out: http://www.dddesign.ch/roundcube/ )

Any ideas?

jan
--
GMX FreeMail: 1 GB Postfach, 5 E-Mail-Adressen, 10 Free SMS.
Alle Infos und kostenlose Anmeldung: http://www.gmx.net/de/go/freemail
_______________________________________________
List info: http://lists.roundcube.net/users/
Reply | Threaded
Open this post in threaded view
|

Re: Login failed

Joshua J. Kugler-2
On Thursday 04 October 2007 00:10, jan gloeckner wrote:

> Hi,
> strange thing!! I uploaded some days again my version of roundcube, and
> everything was working, I could connect to any IMAP server. But since today
> my login fail but without an error (mit log status is 4, so errors should
> be displayed), if I log in with a wrong password there will be an error
> displayed.
>
> Check this out: http://jangloeckner.virtual.vps-host.net/roundcube/
>
> Exactly the same roundcube configuration runs on an other server, there
> everything is working fine (check it out: http://www.dddesign.ch/roundcube/
> )
>
> Any ideas?

Delete your cookies for the "failing" server and try again.  I ran into this a
while back.  During a login that hung (due to a way-too-big mailbox), I
cancelled out. Then, every login after that told me it "failed" even though
nothing showed in the logs.  Deleting the cookies for the site fixed it.

j

--
Joshua Kugler                          
Lead System Admin -- Senior Programmer
http://www.eeinternet.com
PGP Key: http://pgp.mit.edu/  ID 0xDB26D7CE
PO Box 80086 -- Fairbanks, AK 99708 -- Ph: 907-456-5581 Fax: 907-456-3111
_______________________________________________
List info: http://lists.roundcube.net/users/
Reply | Threaded
Open this post in threaded view
|

Re: Login failed

jan gloeckner
hi j,
thanks for your response but it's not working for me.

next strange thing: while playing around wiht logging in and deleting cookies on the "failing" AND "working" server I got on the working server the same problem (login failed without an error).
These two roundcube are trunk-790. On the working server I have also a roundcube 0.1-rc1.1 and after logging in with this roundcube version I can do it with trunk-790 again (always on working server)!!! but this has no effect for my failing server.

Do you have more ideas what could be wrong? Or could it be the best to update to trunc-803 (nightly.roundcube.net/trunk/) or even trunc-858 (svn.roundcube.net/trunk/)?

Thanks a lot for your help.
j


-------- Original-Nachricht --------
> Datum: Thu, 4 Oct 2007 09:47:45 -0800
> Von: "Joshua J. Kugler" <[hidden email]>
> An: [hidden email]
> Betreff: Re: [RCU] Login failed

> On Thursday 04 October 2007 00:10, jan gloeckner wrote:
> > Hi,
> > strange thing!! I uploaded some days again my version of roundcube, and
> > everything was working, I could connect to any IMAP server. But since
> today
> > my login fail but without an error (mit log status is 4, so errors
> should
> > be displayed), if I log in with a wrong password there will be an error
> > displayed.
> >
> > Check this out: http://jangloeckner.virtual.vps-host.net/roundcube/
> >
> > Exactly the same roundcube configuration runs on an other server, there
> > everything is working fine (check it out:
> http://www.dddesign.ch/roundcube/
> > )
> >
> > Any ideas?
>
> Delete your cookies for the "failing" server and try again.  I ran into
> this a
> while back.  During a login that hung (due to a way-too-big mailbox), I
> cancelled out. Then, every login after that told me it "failed" even
> though
> nothing showed in the logs.  Deleting the cookies for the site fixed it.
>
> j
>
> --
> Joshua Kugler                          
> Lead System Admin -- Senior Programmer
> http://www.eeinternet.com
> PGP Key: http://pgp.mit.edu/  ID 0xDB26D7CE
> PO Box 80086 -- Fairbanks, AK 99708 -- Ph: 907-456-5581 Fax: 907-456-3111
> _______________________________________________
> List info: http://lists.roundcube.net/users/

--
GMX FreeMail: 1 GB Postfach, 5 E-Mail-Adressen, 10 Free SMS.
Alle Infos und kostenlose Anmeldung: http://www.gmx.net/de/go/freemail
_______________________________________________
List info: http://lists.roundcube.net/users/
Reply | Threaded
Open this post in threaded view
|

Re: Login failed

Juan C. Crespo R.
The Same issue happens to me, but I work on FreeBSD 64 Bits, with 32 Bits Version It works for me at least at the last time that I try it.

Regards :)

jan gloeckner escribió:
hi j,
thanks for your response but it's not working for me.

next strange thing: while playing around wiht logging in and deleting cookies on the "failing" AND "working" server I got on the working server the same problem (login failed without an error). 
These two roundcube are trunk-790. On the working server I have also a roundcube 0.1-rc1.1 and after logging in with this roundcube version I can do it with trunk-790 again (always on working server)!!! but this has no effect for my failing server.

Do you have more ideas what could be wrong? Or could it be the best to update to trunc-803 (nightly.roundcube.net/trunk/) or even trunc-858 (svn.roundcube.net/trunk/)?

Thanks a lot for your help.
j


-------- Original-Nachricht --------
  
Datum: Thu, 4 Oct 2007 09:47:45 -0800
Von: "Joshua J. Kugler" [hidden email]
An: [hidden email]
Betreff: Re: [RCU] Login failed
    

  
On Thursday 04 October 2007 00:10, jan gloeckner wrote:
    
Hi,
strange thing!! I uploaded some days again my version of roundcube, and
everything was working, I could connect to any IMAP server. But since
      
today
    
my login fail but without an error (mit log status is 4, so errors
      
should
    
be displayed), if I log in with a wrong password there will be an error
displayed.

Check this out: http://jangloeckner.virtual.vps-host.net/roundcube/

Exactly the same roundcube configuration runs on an other server, there
everything is working fine (check it out:
      
http://www.dddesign.ch/roundcube/
    
)

Any ideas?
      
Delete your cookies for the "failing" server and try again.  I ran into
this a 
while back.  During a login that hung (due to a way-too-big mailbox), I 
cancelled out. Then, every login after that told me it "failed" even
though 
nothing showed in the logs.  Deleting the cookies for the site fixed it.

j

-- 
Joshua Kugler                           
Lead System Admin -- Senior Programmer
http://www.eeinternet.com
PGP Key: http://pgp.mit.edu/  ID 0xDB26D7CE
PO Box 80086 -- Fairbanks, AK 99708 -- Ph: 907-456-5581 Fax: 907-456-3111
_______________________________________________
List info: http://lists.roundcube.net/users/
    

  

_______________________________________________
List info: http://lists.roundcube.net/users/
Reply | Threaded
Open this post in threaded view
|

Re: Login failed

jan gloeckner
In reply to this post by Joshua J. Kugler-2
finaly I solved the problem!!

While configure roundcube I disable the "auto_create_user" option in main.inc.php and replace once my database. So the there was no creation of user when I loged me in and I can't get access to roundcube. after enable "auto_create_user" everything is working fine!!

Perhaps I would be helpful to get a error message for this case. Will someone to this for next roundcube release?

J

-------- Original-Nachricht --------
> Datum: Thu, 4 Oct 2007 09:47:45 -0800
> Von: "Joshua J. Kugler" <[hidden email]>
> An: [hidden email]
> Betreff: Re: [RCU] Login failed

> On Thursday 04 October 2007 00:10, jan gloeckner wrote:
> > Hi,
> > strange thing!! I uploaded some days again my version of roundcube, and
> > everything was working, I could connect to any IMAP server. But since
> today
> > my login fail but without an error (mit log status is 4, so errors
> should
> > be displayed), if I log in with a wrong password there will be an error
> > displayed.
> >
> > Check this out: http://jangloeckner.virtual.vps-host.net/roundcube/
> >
> > Exactly the same roundcube configuration runs on an other server, there
> > everything is working fine (check it out:
> http://www.dddesign.ch/roundcube/
> > )
> >
> > Any ideas?
>
> Delete your cookies for the "failing" server and try again.  I ran into
> this a
> while back.  During a login that hung (due to a way-too-big mailbox), I
> cancelled out. Then, every login after that told me it "failed" even
> though
> nothing showed in the logs.  Deleting the cookies for the site fixed it.
>
> j
>
> --
> Joshua Kugler                          
> Lead System Admin -- Senior Programmer
> http://www.eeinternet.com
> PGP Key: http://pgp.mit.edu/  ID 0xDB26D7CE
> PO Box 80086 -- Fairbanks, AK 99708 -- Ph: 907-456-5581 Fax: 907-456-3111
> _______________________________________________
> List info: http://lists.roundcube.net/users/

--
GMX FreeMail: 1 GB Postfach, 5 E-Mail-Adressen, 10 Free SMS.
Alle Infos und kostenlose Anmeldung: http://www.gmx.net/de/go/freemail
_______________________________________________
List info: http://lists.roundcube.net/users/