Login failure

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Login failure

@lbutlr
I am trying to setup roundcube again and am having some issues.

Empty startup greeting (mail.covisp.net:993) in /usr/local/www/roundcube/program/lib/Roundcube/rcube_imap.php on line 196 (POST /webmail.php?_task=login&_action=login)

But the server in question works fine on other clients on port 993 (in fact, I am connecting to it right now in this client).

config.inc.php:

<?php
$config['db_dsnw'] = 'mysql://rcuser:password@localhost/roundcube';
$config['enable_installer'] = false;
$config['default_host'] = 'tls://mail.covisp.net/';
$config['default_port'] = 993;
$config['imap_auth_type'] = 'PLAIN';
$config['imap_auth_type'] = null;
$config['smtp_server'] = 'tls://mail.covisp.net/';
$config['smtp_port'] = 587;
$config['smtp_user'] = '%u';
$config['smtp_pass'] = '%p';
$config['support_url'] = 'http://help.covisp.net';
$config['des_key'] = 'd9759cf7d0eb3102aeb30898';
$config['product_name'] = 'C O V I S P';
$config['plugins'] = array('archive', 'emoticons', 'help', 'hide_blockquote', 'identity_select', 'markasjunk', 'logon_page');
$config['spellcheck_engine'] = 'pspell';
$config['debug_level'] = 13;
$config['sql_debug'] = true;
$config['imap_debug'] = true;
$config['smtp_debug'] = true;

If it matters, I am not accessing the webmail via index.php, but rather have named that file webmail.php for testing purposes.

--
Apple broke AppleScripting signatures in Mail.app, so no random signatures.
_______________________________________________
Roundcube Users mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Login failure

barul
Is it normal that you've got twice the same line with different values?

$config['imap_auth_type'] = 'PLAIN';
$config['imap_auth_type'] = null;

---
barul

On 2017-12-17 04:04, @lbutlr wrote:

> I am trying to setup roundcube again and am having some issues.
>
> Empty startup greeting (mail.covisp.net:993) in
> /usr/local/www/roundcube/program/lib/Roundcube/rcube_imap.php on line
> 196 (POST /webmail.php?_task=login&_action=login)
>
> But the server in question works fine on other clients on port 993 (in
> fact, I am connecting to it right now in this client).
>
> config.inc.php:
>
> <?php
> $config['db_dsnw'] = 'mysql://rcuser:password@localhost/roundcube';
> $config['enable_installer'] = false;
> $config['default_host'] = 'tls://mail.covisp.net/';
> $config['default_port'] = 993;
> $config['imap_auth_type'] = 'PLAIN';
> $config['imap_auth_type'] = null;
> $config['smtp_server'] = 'tls://mail.covisp.net/';
> $config['smtp_port'] = 587;
> $config['smtp_user'] = '%u';
> $config['smtp_pass'] = '%p';
> $config['support_url'] = 'http://help.covisp.net';
> $config['des_key'] = 'd9759cf7d0eb3102aeb30898';
> $config['product_name'] = 'C O V I S P';
> $config['plugins'] = array('archive', 'emoticons', 'help',
> 'hide_blockquote', 'identity_select', 'markasjunk', 'logon_page');
> $config['spellcheck_engine'] = 'pspell';
> $config['debug_level'] = 13;
> $config['sql_debug'] = true;
> $config['imap_debug'] = true;
> $config['smtp_debug'] = true;
>
> If it matters, I am not accessing the webmail via index.php, but
> rather have named that file webmail.php for testing purposes.
_______________________________________________
Roundcube Users mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/users