: Problem with the headers

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

: Problem with the headers

Roger Castells i Barrancos
Hello,

I have a trouble with the headers when I try to reply (or read) a
message. I have the e-mail server on a different machine that roundcube.
Consequently, I mark this option true:
> $rcmail_config['enable_caching'] = TRUE;
Imagine that I have my cache clean in the database. When I reply (or
read) the first messages that I have, there is no problem with the
headers in the reply screen. But, when I trash the messages and I have
new mail in the roundcube the headers are corrects in the main screen,
but when I reply (or read) this new messages all the headers in the
reply (or read) screen are the headers of the firsts messages.

Initially I have the option that I mention before false:
> $rcmail_config['enable_caching'] = FALSE;
But this causes the caducity of the user's session and don't permit
later login the user again until the user delete the cookies on his
navigator.

Does someone any idea to solve this problem?

Thank's in advance.

--

......................................................................
         __
        / /          Roger Castells
  C E / S / C A      Tècnic en microinformàtica
      /_/            Centre de Supercomputació de Catalunya

  Gran Capità, 2-4 (Edifici Nexus) • 08034 Barcelona
  T. 93 205 6464 • F.  93 205 6979 • [hidden email]
......................................................................

_______________________________________________
List info: http://lists.roundcube.net/users/
Reply | Threaded
Open this post in threaded view
|

Re: : Problem with the headers [fix it]

Roger Castells i Barrancos
Hi everybody,

My sincerest appologies, but I fix this problem. I see in the logs
permission error. I change the permission of the roundcube user in the
database and the problem is fix it.

Sorry again.


En/na Roger Castells i Barrancos ha escrit:

> Hello,
>
> I have a trouble with the headers when I try to reply (or read) a
> message. I have the e-mail server on a different machine that roundcube.
> Consequently, I mark this option true:
>  
>> $rcmail_config['enable_caching'] = TRUE;
>>    
> Imagine that I have my cache clean in the database. When I reply (or
> read) the first messages that I have, there is no problem with the
> headers in the reply screen. But, when I trash the messages and I have
> new mail in the roundcube the headers are corrects in the main screen,
> but when I reply (or read) this new messages all the headers in the
> reply (or read) screen are the headers of the firsts messages.
>
> Initially I have the option that I mention before false:
>  
>> $rcmail_config['enable_caching'] = FALSE;
>>    
> But this causes the caducity of the user's session and don't permit
> later login the user again until the user delete the cookies on his
> navigator.
>
> Does someone any idea to solve this problem?
>
> Thank's in advance.
>
>  


--

......................................................................
         __
        / /          Roger Castells
  C E / S / C A      Tècnic en microinformàtica
      /_/            Centre de Supercomputació de Catalunya

  Gran Capità, 2-4 (Edifici Nexus) • 08034 Barcelona
  T. 93 205 6464 • F.  93 205 6979 • [hidden email]
......................................................................

_______________________________________________
List info: http://lists.roundcube.net/users/