Roundcube Virtual Mail doesnt Work after PHP upgrade Debian Wheezy

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Roundcube Virtual Mail doesnt Work after PHP upgrade Debian Wheezy

Leonel Hernández Grandela
Hello guys if some one please can help me here..

Yesterday ive upgraded my php version from 5.4 to 5.6 .... everything
was OK until today one customer complaining about seeing their mails ...
the problem is that 1 specific email domain cant be accessed trough
roundcube i am using virtual mails ..

On that domain if i create a new mail user everything goes as normal and
it can be accessed using roundcube, send and receive mails if i delete
an existing account and i create the same deleted account again the
error persists in my error logs i got nothing till now but chrome
browser says: HTTP ERROR 500

PD i am using ISPCONFIG+postfix+dovecot+roundcube

Thank You All.
_______________________________________________
Roundcube Users mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

Re: Roundcube Virtual Mail doesnt Work after PHP upgrade Debian Wheezy

Leonel Hernández Grandela
El , Reindl Harald escribió:

> Am 24.05.2017 um 19:03 schrieb Leonel Hernández Grandela:
>> Hello guys if some one please can help me here..
>>
>> Yesterday ive upgraded my php version from 5.4 to 5.6 .... everything
>> was OK until today one customer complaining about seeing their mails
>> ... the problem is that 1 specific email domain cant be accessed
>> trough roundcube i am using virtual mails ..
>>
>> On that domain if i create a new mail user everything goes as normal
>> and it can be accessed using roundcube, send and receive mails if i
>> delete an existing account and i create the same deleted account again
>> the error persists in my error logs i got nothing till now but chrome
>> browser says: HTTP ERROR 500
>>
>> PD i am using ISPCONFIG+postfix+dovecot+roundcube
>
> and *which* error persists in your logs?
>
> 500 status code typically is a fatal error / uncaught exception and
> has a reason which is normally in the errorlog (as long some fool did
> not use @ for a unavailable function which happily in PHP7 and above
> triggers a exception and is logged)
Thanks for the response
The error log is in blank is nothing there thats the problem ive looked
at mail.domain.com logs which is a vhost and is in blank no errors at
all

wen i try acces to mail.domain.com the roundcube webpage loads OK but
wen i put [hidden email] and the pasw and hit login then the error
appears . the problem is wen it tries log in

Thanks
_______________________________________________
Roundcube Users mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/users
Reply | Threaded
Open this post in threaded view
|

SOLVED - Re: Roundcube Virtual Mail doesnt Work after PHP upgrade Debian Wheezy

Leonel Hernández Grandela
El , Reindl Harald escribió:

> Am 24.05.2017 um 19:17 schrieb Leonel Hernández Grandela:
>> El , Reindl Harald escribió:
>>> Am 24.05.2017 um 19:03 schrieb Leonel Hernández Grandela:
>>>> Hello guys if some one please can help me here..
>>>>
>>>> Yesterday ive upgraded my php version from 5.4 to 5.6 ....
>>>> everything was OK until today one customer complaining about seeing
>>>> their mails ... the problem is that 1 specific email domain cant be
>>>> accessed trough roundcube i am using virtual mails ..
>>>>
>>>> On that domain if i create a new mail user everything goes as normal
>>>> and it can be accessed using roundcube, send and receive mails if i
>>>> delete an existing account and i create the same deleted account
>>>> again the error persists in my error logs i got nothing till now but
>>>> chrome browser says: HTTP ERROR 500
>>>>
>>>> PD i am using ISPCONFIG+postfix+dovecot+roundcube
>>>
>>> and *which* error persists in your logs?
>>>
>>> 500 status code typically is a fatal error / uncaught exception and
>>> has a reason which is normally in the errorlog (as long some fool did
>>> not use @ for a unavailable function which happily in PHP7 and above
>>> triggers a exception and is logged)
>> Thanks for the response
>> The error log is in blank is nothing there thats the problem ive
>> looked at mail.domain.com logs which is a vhost and is in blank no
>> errors at all
>>
>> wen i try acces to mail.domain.com the roundcube webpage loads OK but
>> wen i put [hidden email] and the pasw and hit login then the
>> error appears . the problem is wen it tries log in
>
> consult ISPCONFIG forum how to fix the error-reporting
> on a sane machine it's to E_ALL and you need also to know the path
>
> if a fatal error happens on your machine and you hav eno logs here is
> surely the wrong place because you can't say much more than "don't
> work" just with a lot of more words
I did a little backward research on what i did yesterday previous to the
upgrade and i saw that mysql upgraded too so y saw mysql logs a little
error overthere i tryed a new install of roundcube on another folder and
works OK .. so my solution was reinstall roundcube and now its doing as
it should

Thanks for helping me
_______________________________________________
Roundcube Users mailing list
[hidden email]
http://lists.roundcube.net/mailman/listinfo/users